Una nuova patch e un nuovo aggiornamento di gioco stanno per arrivare su GTA V la prossima settimana, ed è arrivato il momento di ricordare la nostra policy riguardante gli aggiornamenti con una breve FAQ:

Dovrò salvare i file di gioco del rilascio precedente o effettuare il downgrade per giocare FiveM?

No, grazie alla nostra eccezionale tecnologia “game cache”, FiveM funzionerà per entrambe le versioni, già esistenti o future, non importa la versione di gioco di GTA V che state eseguendo.

Quando verrà supportato il contenuto del DLC?

Alcuni contenuti potrebbero funzionare senza modifiche EXE, vedrete abitualmente rilasci della community a questo proposito.

Altri contenuti funzioneranno solo con l’EXE del nuovo gioco,  e sarà così quando abiliteremo questi contenuti globalmente.

Quando “abiliterete i contenuti globalmente”?

Il processo richiederà una settimana per trasferire la mod su un nuovo rilascio del gioco, compreso il testing, il dislocamento finale, e un breve periodo in cui le funzionalità non comuni regrediranno.

Prima di tutto, comunque, abbiamo bisogno di un’affidabile mapping table. Siccome la Rockstar Games continua a incasinarla, per molto tempo abbiamo rinunciato all’intento di crearne delle nostre, quindi una stima è che il lavoro può iniziare quando ScriptHookV verrà aggiornato, siccome queste mapping tables sono state storicamente considerate come le più affidabili (e meno problematiche).

Perché non prima?

Beh, volete che anche le cose più comuni vengano “rotte” a causa degli aggiornamenti? Credo proprio di no.